Great Print-Ready PDFs from lllustrator

Prepare. Check bleed settings, and swatches ~ Step 1
(Setup will take a few minutes, but after that, just 5 STEPS to a Great Print-Ready PDF!)

Start out right by creating all of your Illustrator files with bleed, even if the final piece will not bleed. Get in the habit and you’ll never regret it.
Page size (“Document Setup”) should be the final trim size of your document.

Here’s an example of a setting up a new, 8.5 x 11 document with bleed:

File > New > Document

The “New Document” dialog box appears. You may have to click

“More Options” to see the window shown here. Type in bleed amount
of 0.125, set the “lock” icon at the end of the bleed area and all settings
will automatically fill in as 0.125. Obviously, other settings such as width,
height and margins can be changed however you like based on the real
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trim size of your document pages, but the bleed should ALWAYS be set up

in your file from the start.

Be sure the Color Mode is “CMYK?”, and Raster Effects are set to “High

*\»
(300 ppi)”.
New Document
Name: |Untitled-1 OK
— New Document Profile: [Custom] |/ Cancel
Number of Artboards: [3]1 REAFEEE Templates...
Spacing: EU_ZS in Columns: ’ZI
Size: | Letter .
Width: 8.5 in Units: Inches v

Orientation:

Top Bottom Left Right
1

Bleed: [£]0.125 in |f£]0.125 in |(Z]o.125 in |f]0.125 in | [

Qolor Mode:  CMYK

ar| [ar

RasteMNEffects:  High (300 ppi)
Preview Mod&~Default

Align New OBJe

Color Mode: CMYKE
PPI:200

Align to Pixel Grid: No
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If you have a file already started and have not set up bleed, do this:

File > Document Setup

The “Document Setup” dialog box appears. Type in bleed amount of 0.125, set
the “lock” icon at the end of the bleed area and all settings will automatically

fill in as 0.125. Also, do this:

Effect > Document Raster Effects Settings...
Set Color Mode as CMYK and Resolution High (300 ppi).

Document Setup

— Bleed and View Options
Units: | Inches s

Ton. Bost Laft

eed: [2f0.125 in| [E0.125 in | [El0.125in

Show Images In OUtline Mode
Highlight Substituted Fonts
Highlight Substituted Glyphs

Document Raster Effects Settings

— Transparency
Crid Size: | Medium

Grid Colors: | [ ] Light

Simulate Colored Paper l:l

Preset: ' [Medium Resolution] = Custom

— Type Options
V' Use Typographer's Quotes

Language: _English: USA

Double Quotes: - Single Quotes:

Size Position

Superscript: [58.3 % |33.3 %
Subscript: |58.3 % |33.3 %
Small Caps: |70 %

Export: | Preserve Text Editability

or Model:

CMN oK

Cancel

— Resolution
_) Screen (72 ppi)

_ Medium (150 ppi)
=) High (300 ppi)

\Olher 300 ppi

— Background
_) White

) Transparent

— Options
Anti-alias

Create Clipping Mask

Add: 0.5 in Around Object

' Preserve spot colors

_ Changing these settings will break the link with graphic styles that
AJ  are applied to images. In addition, changing these settings may
affect the appearance of currently applied raster effects.
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Prepare. Check bleed settings, and swatches ~ Step 2

Okay. Now the bleed is set. Here’s what you see and how to use it:

Outside Red Line = Bleed Area

The page now shows the bleed area, represented by a red line
that is OUTSIDE the black, trim line. (Be sure your “view”
is set to “show guides”) ANYTHING that touches the black,
trim line MUST continue on past that line up to the bleed
line. Pages without bleed at these points CANNOT be
printed and trimmed correctly.

The example to the right shows various
elements set to “bleed” off the trim
of the page.

TRIM LINE |

! MARGIN LINE 4

BLEED LINE - elements must extend up to this line

BLEED
HERE

BLEED HERE

BLEED ~2

Doluptatur sunt. si blate a dolupta tem-
pore ptatemq uiatur? Qui voluptas aut aut quas es
saepe volesectem fugia verferr umquatiae nonse
reici berit, to debissinis aut eatur?

Otaquia de ea volessiti te volest, voloreicid mag-
nimenis etur sedicab orpore prae nisqui illabo.
Nam alit, omnis es solorit omnis evel Doluptatur
sunt. Si blate a dolupta tempore ptatemq uiatur?
Qui voluptas aut aut quas es saepe volesectem
fugia verferr umquatiae nonse reici berit, to
debissinis aut eatur?

Otaquia de ea volessiti te volest, voloreicid mag-
nimenis etur sedicab orpore prae nisqui illabo.
Nam alit, omnis es solorit omnis evel

Doluptatur sunt. Si blate a do-
lupta tempore ptatemq uiatur?
Qui voluptas aut aut quas es
saepe volesectem fugia verferr
umquatiae nonse reici berit, tof
debissinis aut eatur?

Otaquia de ea volessiti te
volest, voloreicid magnimenis
etur sedicab orpore prae
nisqui illabo. Nam alit, omnis
es solorit omnis evel
Doluptatur sunt. Si blate a do-
lupta tempore ptatemq uiatur?
Qui voluptas aut aut quas es
saepe volesectem fugia verferr
umquatiae nonse reici berit, tof
debissinis aut eatur?

Otaquia de ea volessiti te
volest, voloreicid magnimenis
etur sedicab orpore prae
nisqui illabo. Nam alit, omnis
es solorit omnis evel
Doluptatur sunt. Si blate a do-
lupta tempore ptatemq uiatur?
Qui voluptas aut aut quas es
saepe volesectem fugia verferr
umquatiae nonse reici berit, tof
debissinis aut eatur?

Otaquia de ea volessiti te
volest, voloreicid magnimenis
etur sedicab orpore prae
nisqui illabo. Nam alit, omnis
es solorit omnis evel
Doluptatur sunt. Si blate a do-
lupta tempore ptatemq uiatur?
Qui voluptas aut aut quas es
saepe volesectem fugia verferr
umquatiae nonse reici berit, tof

BLEED HERE
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Prepare. Check bleed settings, and swatches ~ Step 3

Now ...to Swatches!

The Swatches Palette

First, cl th tch palette.
irst, clean up the swatch palette BEFORE: AFTER:

Go to the little triangle at the top/right of the swatch window and = =
« » SWATCHES SWATCHES
choose, “select all unused” then delete those swatches.

Ol Er rmeze [b]x %" Bt S

This example shows several CMYK process swatches, four RGB process ] None] 2 A 7] iNonel 2 A
swatches, and two Pantone Spot swatches with a similar name. The RGB B (Registration] A @ B (Registration] 2 @
swatches should be changed to CMYK process swatches. [ (Paper] [ fper
B Black) # &
. . L k
If this job is quoted/estimated to print in only CMYK, then the spot B c=100 M=0Y=0k=0 : (lack] R
C=100 M=0 ¥=0 K=0
colors should be changed to 4-color process colors. C=0M=100 Y=0 K=0
8 P E o0 D Y100 ko These are CMYK B c-0M=100 Y=0 k=0
If this job is to print using just spot Pantone colors, then that is all that B C-15 M=100 Y=100 k=0 PrOCQSS .Swat.CheS [ c-om=0v=100Kk=0
should be shown in the swatches palette. B =75 M=5 v=100 K=0 If your job is specified B Cc-15M=100 Y=100 K=0

to be printed in 4-color
process only, then all
swatches should look like
this with these icons at [] c=100M=0Y=0K=020%
theright. I c=20M=26 Y=41K=11

[0 c=100 M=30¥=10 K=0...

B c-100M=90¥=10 k=0 B c=75 mM=5 ¥=100 K=0

] c=100M=0Y¥=0K=020%
O c=20M=26 y=41K=11
mode. ] €=100 M=90 ¥=10 K=D...
] ©=100 M=90 ¥=10 K=D...
B c=100M=54 ¥=10 k=17
] c=100M=54¥=10Kk=1...
[] c=100 M=54 ¥=10 K=1..
. New Calor Swatch

To edit the swatches, in the swatches palette, click on each swatch you
wish to change and select the appropriate color type and color

Bl C=100 M=00 Y=10 K=0

Note the two bottom swatches that begin with “Word_". These have
appeared with imported text from Word. Typically the black-looking
swatch can be deleted and replaced with “Black” never leave it as-is.

[[] c=100 M=80 ¥=10 K=0...

EKEEEEKEEEEKEEEHK

. C=100 M=54 ¥=10 K=17

[0 c=100 M=54 ¥=10K=1...

e
i

C=100 M=54 ¥=10 K=1...

These are RGB

Swatches

These should be
converted to CMYK
process swatches.

Rust

These are Pantone Spot Swatches (| Bl\PANTONE Warm Red C
If your job’s print specification is quoted or estimated as \| [l / FANTOME Warm Red U
containing spot colors, then the number of spot colors here |l ward_ro_co_so
should match your printing estimate. B word RO GO_B25S
In this example, there are two “Warm Red” spot colors — there —
should only be one with the same name on the final file. All Process CMYK
These swatches have
been changed so that
all are process CMYK
swatches.

New Color Swatch
Rust

PANTOME Warm Red C

NN N

Word_R0_GO_E255

e @ o F
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Prepare. Check bleed settings, and swatches ~ Step 4

Check Swatches with Separation Preview

Check Swatches in Use with “Separation Preview”
Go to “Window > Separations Preview”.
In that palette, click “Overprint Preview” - “On”

This example shows only CMYK active separations:

SEPARATIONS PREVIEW =

g Owerprint Preview

E X envic
(@
E . Magenta
E D Yellow
= . Black

This example shows CMYK and two Pantone Spot-color separations:

SEPARATIONS PREVIEW =

E Overprint Preview

E [ PANTONE Red 032 €

. PANTONE Reflex Blue C

Separations Preview will always list CMYK - Cyan, Magenta, Yellow
and Black. It will also list other active ink colors. To view which colors
are actually in use in your document, toggle the “eye” icon on and off
and note where the colors are being used. The swatches in use in the
Separations Preview window should MATCH your printing estimate
specifications. If not, fix the swatches until it does match.

SWATCHES (continued) and on to Preflight!
PDF!! Save Great Print-Ready PDF! ~ Step 1
Choose the right settings for a Great PDF!

Make a new Adobe PDF Preset for Illustrator PDFs — You'll only have to
do this Once!

Go to “File > Save As”

-~y

Save As

[a]

Save As: PerfectFile.pdf

[« » |22 = m] [ Z Jobs on yes1B05-883 | drive = | 'Q

DEVICES O || IMPOSITIONS
= Parti Worden's | (. PENDING JOBS
[ Sports C...Iding Area
(1] 00000 A...5 2006_09

[
)
|
)
(] 00000 A__r 09 ideas
)
)
I

@ Macintosh HD

iDisk
£ 1o _ [ 00000 A...e Proof ad
SHARED * [ 00000 A...PA 09 AD
Mvres1ans- & 73 00000 A Ad Dec 04 -

Grmat: (Adobe PDF (pdh) > 3|

| Use Artboards @) Al () Range: 1

New Folder

This window requests a filename, and that you choose a location for your
PDE. Choose “Adobe PDF (pdf)” as the Format, then “Save”.

CaaneCave D

#

In the next window, in “General”, choose “Illustrator Default” as the
Adobe PDF Preset, then click down to “Compression” - leave as-is, then
to “Marks and Bleeds”.

Save Adobe PDF

Adobe PDF Preset: | [lllustrator Default] > '3
Standard: | None } :3 Compatibility: [ Acrobat 6 (PDF 1.5) ré ]

< 5 General

Marks and Bleeds Description:
Output

Advanced
Security
Summary

These are the default settings when saving an lllustrator file as an q

Adobe PDF document. Use these settings when you plan on editing

the file again in Illustrator, or when you need to place it in a layout
G e i Y NS R TR

vy L T A

Options
{ ™ Preserve lllustrator Editing Capabilities
MEmhed Page Thumbnails

Optimize for Fast Web View
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Export a Great Print-Ready PDF! ~ Step 2 Here’s how to use your new PDF Preset to make Great PDFs!:

Final steps of options. With your final file open and ready, go to “File > Adobe PDF Presets..”

Choose your new preset and export the file. As long as you followed
the directions for setting up the bleeds, checking the swatches, and

Next go to “Output”. Set the options shown here:: preflighting, your PDF file will be GREAT!

Save Adobe PDF

As a final check, ALWAYS open and view your PDF before sending it for
e - printing. You should see the crop marks and bleeds that you set on all of

Standard: | PDF/X-4:2008 ompatibility: | Acrobat 5 (PDFT: : the pages. These will not appear on the final prints, being trimmed off, but
Ganera Marks apdBleeds are necessary for successful offset printing.

q I >} %rks AN

Oul = All Printer's Marks Printer Mark Type: ' Roman \

Se:::: ¥ Trim Marks Trim Mark Weight: = 0.25 pt o

smman Registration Marks Offset: 01671 | From Now On...: 4 Steps to a Great PDF!

Color Bars
Page Information / BLEEDS.
_ Bleeds Make your new file with bleed. Set your Screen Mode under “View”
Y Dl I S to “Normal”. Be sure all items that touch the trim edges extend to the
Top: @o.125in | Left: [Fl0.125in | bleed lines.
Bdttom: Eo_lzsin & Right: @0.125 in
v SWATCHES.
Be sure all unused colors are deleted and all remaining swatches match
your printing estimate specifications.
v EXPORT.
Save Preset... Save PDF Cancel EXpOI’t a PDF USing your new Offset Printing Profile.
v VIEW.
Look at your PDF before sending. Admire the results!
Now Save the Preset you just made with a name you’ll remember, and Send your final PDF to Adv:‘:\nced Color Graphics this easy way:
use it the next time you create a PDF for Offset Printing! www.advancedcolorgraphics.com

Click on “upload file” and follow the easy instructions!
Questions? Just call us: (814)-235-1200 or Toll-Free - (877) 552-1200




