Great Print-Ready PDFs from InDesign
Prepare. Check bleed settings, and swatches ~ Step 1
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(Setup will take a few minutes, but after that, just 5 STEPS to a Great Print-Ready PDF!)
Start out right by creating all of your InDesign files with bleed, even if the final piece will not bleed. Get in the habit and you’ll never regret it.

Page size (“Document Setup”) should be the final trim size of your document.

Here’s an example of a setting up a new, 8.5 x 11 document with bleed:

File > New > Document

The “New Document” dialog box appears. You may have to click

“More Options” to see the Bleed setting area. Type in bleed amount of
0.125, set the “lock” icon at the end of the bleed area and all settings will
automatically fill in as 0.125. Obviously, other settings such as width,
height and margins can be changed however you like based on the real size
of your document pages, but the bleed should ALWAYS be set up in your
file from the start.

New Document

Document Preset: | [Custom]

) O
) ama )

Intent: | Print

Number of P 01 Facing P,
umper or Fages g acing rages
Start Page #: 1 || Master Text Frame
— Page Size: | Letter 4
Width: < 8.5 in Orientation: @ =]
Height: <11 in
— Columns
Mumber: = 1 Gutter: = 0.1667 in
— Margins
Top: 5 0.5in Inside: + 0.5 in
Bottom: 5 0.5 in Outside: + 0.5 in

— Bleed and Slug

Top Bottom  Inside  Outside
Bleed: 0.125in |0.125in 0.125in 0.125 in [@]
Slug: 0 in 0in 0in 0in B

If you have a file already started and have not set up bleed, do this:

File > Document Setup

The “Document Setup” dialog box appears. You may have to click
“More Options” to see the Bleed setting area. Type in bleed amount of

0.125, set the “lock” icon at the end of the bleed area and all settings will
automatically fill in as 0.125.

Document Setup

Intent: ' Print o
Number of Pages: 1 ["| Facing Pages
Start Page #: 1 Master Text Frame
|
— Page Size: | Letter 5
Width: < 8.5 in Orientation: @ |

Height: <11 in

— Bleed and Slug

Top Bottom Left Right
Bleed: 0.125in |0.125in 0.125in 0.125 in [@]
Slug: 0 in 0in 0in 0in e
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Prepare. Check bleed settings, and swatches ~ Step 2

Okay. Now the bleed is set. Here’s what you see and how to use it:

Outside Red Line = Bleed Area

The page now shows the bleed area, represented by a red line
that is OUTSIDE the black, trim line. (Be sure your screen
mode is set to “Normal”) ANYTHING that touches the black,
trim line MUST continue on past that line up to the bleed
line. Pages without bleed at these points CANNOT be
printed and trimmed correctly.

The example to the right shows various
elements set to “bleed” off the trim
of the page.

TRIM LINE |

! MARGIN LINE 4

BLEED LINE - elements must extend up to this line

BLEED
HERE

BLEED HERE
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Doluptatur sunt. si blate a dolupta tem-
pore ptatemq uiatur? Qui voluptas aut aut quas es
saepe volesectem fugia verferr umquatiae nonse
reici berit, to debissinis aut eatur?

Otaquia de ea volessiti te volest, voloreicid mag-
nimenis etur sedicab orpore prae nisqui illabo.
Nam alit, omnis es solorit omnis evel Doluptatur
sunt. Si blate a dolupta tempore ptatemq uiatur?
Qui voluptas aut aut quas es saepe volesectem
fugia verferr umquatiae nonse reici berit, to
debissinis aut eatur?

Otaquia de ea volessiti te volest, voloreicid mag-
nimenis etur sedicab orpore prae nisqui illabo.
Nam alit, omnis es solorit omnis evel

Doluptatur sunt. Si blate a do-
lupta tempore ptatemq uiatur?
Qui voluptas aut aut quas es
saepe volesectem fugia verferr
umquatiae nonse reici berit, tof
debissinis aut eatur?

Otaquia de ea volessiti te
volest, voloreicid magnimenis
etur sedicab orpore prae
nisqui illabo. Nam alit, omnis
es solorit omnis evel
Doluptatur sunt. Si blate a do-
lupta tempore ptatemq uiatur?
Qui voluptas aut aut quas es
saepe volesectem fugia verferr
umquatiae nonse reici berit, tof
debissinis aut eatur?

Otaquia de ea volessiti te
volest, voloreicid magnimenis
etur sedicab orpore prae
nisqui illabo. Nam alit, omnis
es solorit omnis evel
Doluptatur sunt. Si blate a do-
lupta tempore ptatemq uiatur?
Qui voluptas aut aut quas es
saepe volesectem fugia verferr
umquatiae nonse reici berit, tof
debissinis aut eatur?

Otaquia de ea volessiti te
volest, voloreicid magnimenis
etur sedicab orpore prae
nisqui illabo. Nam alit, omnis
es solorit omnis evel
Doluptatur sunt. Si blate a do-
lupta tempore ptatemq uiatur?
Qui voluptas aut aut quas es
saepe volesectem fugia verferr
umquatiae nonse reici berit, tof

BLEED HERE
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Now ...to Swatches!

The Swatches Palette
First, clean up the swatch palette.

Go to the little triangle at the top/right of the swatch window and
choose, “select all unused” then delete those swatches.

This example shows several CMYK process swatches, four RGB process
swatches, and two Pantone Spot swatches with a similar name. The RGB
swatches should be changed to CMYK process swatches.

If this job is quoted/estimated to print in only CMYK, then the spot
colors should be changed to 4-color process colors.

If this job is to print using just spot Pantone colors, then that is all that
should be shown in the swatches palette.

To edit the swatches, in the swatches palette, click on each swatch you
wish to change and select the appropriate color type and color
mode.

Note the two bottom swatches that begin with “Word_". These have
appeared with imported text from Word. Typically the black-looking
swatch can be deleted and replaced with “Black” never leave it as-is.

These are Pantone Spot Swatches

If your job’s print specification is quoted or estimated as
containing spot colors, then the number of spot colors here
should match your printing estimate.

In this example, there are two “Warm Red” spot colors — there
should only be one with the same name on the final file.

BEFORE:

| PAGES LAYERS « swarcres | TR IS

B c=100 M=0 Y=0K=0
B c=0M=100Y=0K=0
[] €=0M=07=100 k=0
B c=15M=100 ¥=100 k=0
B c=75M=5 Y=100 K=0
B c-100 M=90 ¥=10 k=0
[] ©=100 M=0 ¥=0K=0 20%
O c=20M=26 Y=41 K=11
] €=100 M=90 ¥=10 K=D...
] ©=100 M=90 ¥=10 K=D...
B c=100 M=54 ¥=10 k=17
] ©=100 M=54 ¥=10 K=1..

. New Calor Swatch
Rust

[\ PANTOME Warm Red €

[/ PANTOME Warm Red U

Il Werd RO GO _BOD

B Word RO_GOD_B255

[] €=100 M=54 ¥=10 K=1...

E.Ei EHr Tint: |20 %

Z [Mane) 7" A
B Registration] -
I:‘ [Paper]

B Black) ¥’ 3

These are CMYK

If your job is specified

process only, then all

theright.

EKEEEEKEEEEKEEEHK

e
i

These are RGB

Swatches

These should be
converted to CMYK
process swatches.

e @ o F

Process Swatches
to be printed in 4-color

swatches should look like
this with these icons at

SWATCHES ~3

AFTER:

PAGES LAYER] o swarcues || b |2
%‘ T Tint: b %

7] None] 7 A
B [Registration] T
:| [Paper|

I |Black]

B C=100 M=0 Y=0K=0

B C=0M=100¥=0K=0

7] €=0M=0Y¥=100 K=0

B c-15 M=100 ¥=100 K=0
B c=75 M=5 Y=100 K=0
B c=100 M=30Y=10 K=0
] €=100 M=0 ¥=0 K=0 20%
[ c=20M=26 Y=41K=11
J] €=100 M=30Y=10 K=0...
[ €=100 M=90 ¥=10 K=0...
B =100 M=54 ¥=10 K=17
O] €=100 M=54 Y=10 K=1...
C=100 M=54 Y=10 K=1...
New Color Swatch

Rust

PANTOME Warm Red C

I e

Word_R0_GO_E255

All Process CMYK
These swatches have
been changed so that
all are process CMYK
swatches.
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Check Swatches with Separation Preview

Check Swatches in Use with “Separation Preview”
Go to “Window > Output > Separations Preview”.
Across from “View” select “Separations”

This example shows only CMYK active separations:

® “"
SEPARATIONS PREVIEW | TRAP PRE{ FLATTENE  ~=|

EI X emvic
= (Mo
EI . Magenta
= | vettow
| = | Il e

EEERE

This example shows CMYK and two Pantone Spot-color separations:

SEPARATIONS PREVIEW | TRAP PRE{ FLATTENE  -=|

E' K] emvk
o

EI . Magenta

E' [ vetlow

E' B ek

@ | panTONE Red 032 €
El [l rAnTONE vialet €

g2 EEERB

This swatches in the Separations Preview window should MATCH
your printing estimate specifications. If not, fix the swatches until it
does match. (CMYK, Cyan, Magenta, Yellow and Black will always
appear in this window - but if your job should not reference them just
toggle them on/off to verify that they’re not being used.)

You can view where each swatch color appears on your pages by toggling
the “eye” icon off and on in Separations Preview.

SWATCHES (continued) and on to Preflight! ~ 4
Preflight!
Catch and Fix Common Errors before making your Great Print-Ready PDF!

Make a New Preflight Profile and Use It!
You'll only have to make it once!

InDesign has a Basic preflight profile built in which is the default. It is
not set up for preflighting files that will be printed commercially.

To catch common problems in files intended for offset printing before
exporting to PDFs, make a new profile, and name it, “Offset Printing
Profile”. Follow these steps:

Go to “Window > Output > Preflight”.

PREFLIGHT

™ on
Error Page |
w TEXT (1)

W Overset text (1)

Click on the triangle then
choose “Define Profiles..”

Profile: | [Basic]

Text Frame

Preflight Profiles

Profile Name: Odfset Printing Profile

[Basic)

Mew Preflight Profile R W
» [F] unks
» [ coLor
» [ IMAGES and OBJECTS
» [ Text

w [ oocument
» [] Page Size and Orientation
» |:| Number of Pages Requirad
» [ Blank Pages
» [ Bleed and Slug Setup

[] All Pages Must Use Same Size and Orientatiol

Embedded: No profile eml

C save ) ( Canc\e\ ) ig—

Click on the “+" then name the new profile.
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Making a New Preflight Profile
Set Options for offset printing.

Leave “General” and “Links” at default.

Set the remaining options as shown on these screen shots:

Basid] Profile Name: Offsat Printing Preflight

|Ofse priving Prfight || > Goners

» [®] unks
<v [7] coLor

H—p ¥ Transparency Blending Space Required

o 5]

[[] Cyan, Magenta or Yellow Plates Not Allowed
» [] Color Spaces and Modes Not Allowed
H—9> w [¥] Spot Colar Setup

[ Maximum Spot Colors Allowed: _
—3 [] Predefined Spot Colors M ‘i! Use CMYK Equivalents n.

D Overprinting Applied in InDesign

X

[C] Overprinting Applied ta White or [Paper] Calor v

[Basic] Profile Name: Offset Printing Preflight
Offset Printing Preflight

» Ceneral

» [®] UNKs

» [] coor

1€y [F] IMAGES and OBJECTS

w [¥] Image Resolution

. D Color Image Maximum Resolution

[¥] Calor Image Minimum Reseolution:
—_— [[] Grayscale Image Maximum Resolution:
[¥] Grayscale Image Minimum Resolution:

. D 1-bit Image Maximum Resolution:
A [¥] 1-bit Image Minimum Resolution: |800

>

Then click “OK”. It will become the active selection by default.

PREFLIGHT ~5

- Pprefightrofiles

[Basic]

Offset Printing Profile

Profile Name: Offset Printing Profile

Tayer Visibility Overrides

v [¥] Mini Stroke Weight

Minimum Stroke Weight: |0.125 pt

I:I Limit to Strokes With Multiple Inks or White

p [ Interactive Elements

w [] Bleed/Trim Hazard

[ [=]F]

Live Area (inset from trim):

Top Bottom Left/Inside Right/Outside

[Hozsin |[FHozsin  |[Foasin |[Eozsin

| [

— /] Check for Objects Near Spine

> [ Hidden Page Items

Ll

«»l

Embedded: No profile embedded

Save Cancel ) € oK

~

Prefight Profl '

[Basic]

Offset Printing Profile

q

Profile Name: Offset Printing Profilel

’EI DOCUMENT
» [ Page Size and Orientation
» [] Number of Pages Required
» [] Blank Pages

= ¥ [¥] Bleed and Slug Setup

— [] Blead Size Must Be:

Top Bottom Left Right
—» [fowsin [[FHonsin |[FHowsin |[Eoisin |

O Slug Size Must Be:

Top Bottom Left Right
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Activating and Using Preflight PDFs!! Export a Great Print-Ready PDF! ~ Step 1
Set Options, check and fix items as needed. Choose the right settings for a Great PDF!
In the Preflight Window, select “Preflight Options..." Make a new Adobe PDF Preset - You'll only have to do this Once!
SERATR B TR o PSR\ < "
m Define Profiles... Go to “File > Adobe PDF Presets > {PDF/X-4:2008]".
™ on Profile: [ Offset Printing Pre._. |13 Preflight Options...
Error lage | Save Report... The next window will show you where your file will be saved.
P o After naming it click “Save”.
v TEXT (1) | Limit Number of Rows Per Error » J
W Owerset text (1) ] . . . .
Text Frame 2 4| ¥ Enable Preflight for All Documents The new window shows important choices to make when saving
DOCUMENT (1) the PDF.
Go to “Marks and Bleeds”. Set the options as shown here:
Choose the Offset Printing Preflght as the Working Profile.“OK". Export Adobe PDF
Preflight Options Adobe PDF Preset: | [PDF/X-4:2008] (modified) ":“!
[ Petileaas Standard: | PDF/X-4:2008 B Compatibility: [ Acrobat 5 (PDF 1.4) | 4]
Working Profile: [ Offset Printing... F'ﬁ"!
_! Embed Working Profile into New Documents General Marks and Bleeds
Compression o
When Opening Documents: Marks and Bleeds ——
@ Use Embedded Profile Output ks Type: | Default I5
Advanced E Crop Marks
() Use Working Profile Security Bteed-iarks e
Summary [_] Registration Marks
— Include "] Color Bars
Layers: [Visible & Printable Layers F:-] [_] Page Information
[} Objects on Pasteboard
[} Non-printing Objects — Bleed and Slug
[ Use Document Bleed Settings
( cancel ) ok Bleed:
Top: =0.125 in E Left: = 0.125 in
The “Working Profile” is the default profile for your InDesign projects. Bottom: +0.125 in Right: <0.125 in
If you don’t need it for a particular project that will not be commercially
printed, you can change it to “Basic” or turn it off. Just remember to

enable it for all of your files that will print.

Use the Preflight Window and your new Preflight Setting every time to
catch common problems such as low resolution images and fonts that
won't embed. Fix the errors as you encounter them for Great PDFs!! (__cancel ) ( Export )
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Export a Great Print-Ready PDF! ~ Step 2 Here’s how to use your new PDF Preset to make Great PDFs!:

Final steps of options. With your final file open and ready, go to “File > Adobe PDF Presets..”

Choose your new preset and export the file. As long as you followed

g i ) the directions for setting up the bleeds, checking the swatches, and
Next go to “Output”. Set the options shown here:: preflighting, your PDF file will be GREAT!

Export Adobe PDF

As a final check, ALWAYS open and view your PDF before sending it for

Adobe PDF Preset: | [PDF/X-4:2008] B printing. You should see the crop marks and bleeds that you set on all of
Standard: | PDF/X-4:2008 B Compatibility: | Acrobat 5 (PDF 1.4) 4] the pages. These will not appear on the final prints, being trimmed off, but

— Output are necessary for successful offset printing.

Compression _ Color

Marks and Bleads

Cutput Color Conversi@onversion 5 ]

FEETEL Destination: | NfA =

. . |
;:I:jw Profile Inclusion Policy: ' Include All RGB and Tagged S... + From NOW on“" 5 Steps to a Great PDF'
Simulate Owverprint Ink Manager... ‘/ BLEEDS'
Make your new file with bleed. Set your Screen Mode under “View”
— PDF/X to “Normal”. Be sure all items that touch the trim edges extend to the
Output Intent Profile Name: [ Document CMYK - Coated... | & ] bleed lines.
Qutput Condition Name:
Output Condition Identifier: ‘/ SWATCHES'
Registry Name: Be sure all unused colors are deleted and all remaining swatches match
your printing estimate specifications.
— Description
Specifies a profile name (usually the Destination profile). / PREFLIGHT.
Open the Preflight Window. Be sure the “Offset Printing Profile” is
activated. Check and correct any errors.
Sawve Preset... (" cancel ) E Export 3 / EXPORT.

Export a PDF using your new Offset Printing Profile.
Now Save the Preset you just made with a name you’ll remember, and
use it the next time you create a PDF for Offset Printing! v VIEW.

Look at your PDF before sending. Admire the results!

Send your final PDF to Advanced Color Graphics this easy way:
www.advancedcolorgraphics.com

Click on “upload files” and follow the easy instructions!

Questions? Just call us: (814)-235-1200 or Toll-Free - (877) 552-1200




